Spiir kræver minimum Internet Explorer 8. Det er et krav, fordi vi bruger mange nye teknologier, som kun findes i nyere browser.

Vi har dog oplevet at brugere, som har Internet Explorer 8, 9 eller 10, alligevel får en besked om, at de ikke har den nyeste version.

Det skyldes at man i Internet Explorer kan have en indstilling, som siger at den skal opfører sig som fx Internet Explorer 7. Hvis denne funktion er slået til, kan man ikke logge på Spiir. Indstillingen har det mundrettet navn: "kompatibilitetstilstand", og man kan slå det til og fra, ved at klikke på et lille ikon i browserens toolbar, eller ved en sikre at Spiir ikke er tilført listen over sider, der skal vises i kompatibilitetstilstand.

Klik her for at læse om eller se en video som viser, hvordan man slår funktionen fra og til.

På nogle arbejdspladser har IT-afdelingen tvunget denne indstilling på alle computere. Hvis du ikke kan slå det fra, så kontakt evt. din IT-afdeling.


Er denne artikel nyttig for dig?

Kundesupport af UserEcho